Wsvr0026i error occurred while validating product license

WSVR0002I: Server open for e-business, problems occurred during startup Explanation: This exception is unexpected. User Response: If the problem persists, see problem determination information on the Web Sphere Application Server Support page at

User Response: Define the missing variable or provide a valid value for the missing variable. User Response: If the problem persists, see problem determination information on the Web Sphere Application Server Support page at User Response: Define the missing variable or provide a valid value for the missing variable.I couldn't find any documentation to tell me what I needed to do or how to find out what I needed to do.What password do you want for the Windows Services screen?I entered my userid and my password and it won't take it. (I installed without making them services.) OS: Windows 2000 locale: en_US hostname: a13g /c "E:\Program Files\Web Sphere\App Server\bin\ivt" WSVR0025I: Creating temporary product license WSVR0026I: Error occurred while validating product license IVTL0095I: defaulting to host a13g and port 9080 IVTL0010I: Connecting to the Web Sphere Application Server a13g on port: 9080 IVTL0020I: Could not connect to Application Server, waiting for server to start IVTL0025I: Attempting to start the Application Server os Name = Windows 2000 IVTL0030I: Running /c "E:\Program Files\Web Sphere\App Server\bin\start Server" server1 ADMU3000I: Server server1 open for e-business; process id is 1672 IVTL0075I: IVT Verification Failed IVTL0035I: Scanning the file E:\Program Files\Web Sphere\App Server\logs\server1\System for errors and warnings IVTL0080I: Installation Verification is complete MSGS0058E: Unable to start the JMS Server as Web Sphere Embedded Messaging has not been installed (I installed everything (the default), but something is missing.) Only errors shown in Log Analyzer are for JMSEmbedded Provider Impl and JMSService.Just SUCCESSFULLY installed from files I downloaded from the web site.